Unallocated v. Last Sync

I have an issue where the Sync is not recognizing the correct amount in my account. When I went in to modify the amount in the bank account, it put that into Unallocated. How do I reconcile this?

Thanks for any help.

Can you clarify? Sync just synchronizes your devices; the only way to get bank information into Goodbudget is through an import. Even then, you input the balance manually and import only the transactions.
I suspect if your true bank balance and your Goodbudget balance don’t align, it’s because there are some missing transactions. An import of your data and reconciliation of accounts can help find those items.
Hope that helps!

1 Like

The import function has never worked for me.

What’s the difference between the Last Sync amount and the Every Two Weeks? Maybe that’s where I’m confused

Would you take a screenshot of the numbers you’re looking at so we can be sure which numbers you’re specifically referring to? The “Last Sync” number I’m thinking of (and the one it seems Tiffany is thinking of) is just a timer on the phone app that tells you how long it’s been since your phone app synced info to our servers – it has nothing to do with your actual balances.

Once we’re on the same page about what you’re referring to, we should be able to get to the bottom of this.


This is what I am seeing and thank you

Ah, like Alex said, the last sync is just syncing the data in your phone with the Goodbudget servers. For security, there’s nothing in Goodbudget that accesses your bank accounts directly. The “Every two weeks” amount is the cumulative remainder in all your envelopes right now, and since you budget biweekly that’s how much you have available in total until the next Fill.
The way to clear a mismatch between your bank account and Goodbudget is to reconcile the account. This will help you find any missing transactions, as well as any that you may have duplicated or otherwise entered by mistake.
I know you said the import function hasn’t worked for you in the past, but have you tried importing in Quicken format (.qfx)? That’s consistently been the easiest format for me.
Hope that helps!